VCL Products > PTP Grandmaster > VCL-2156, NTP Server, PTP Grandmaster
VCL-2156, NTP Server, PTP Grandmaster (IEEE-1588v2)
ITU-T G.811 Primary Reference Clock
The VCL-2156, PTP IEEE-1588v2 Grandmaster with NTP SERVER is designed to provide PTP, NTP and ITU-T G.811 Primary Reference Clock that is locked to a GPS / GNSS Reference to provide time synchronization to private networks such as Railways and Metro (ticketing and platform) networks, Airports and Air-Traffic Control facilities, Electric Sub-Stations, Power Distribution and Transmission companies, Oil and Gas Utilities, ISPs and Cable TV networks as well as to Campus networks that are required to maintain a complete isolation from public networks for security reasons. It may be also used by 2G, 3G and LTE service providers which provide a time of day reference to their customers over their wireless networks.
Features and Highlights
- IEEE 1588V2-2008 Precision Time Protocol Grandmaster
- PTP Profiles supported: Telecom profile, Power profile
- Support up to 128 PTP Clients
- Gigabit Ethernet Interfaces
- 2.048MHz, 10MHz, 1 PPS and TOD Output
- High bandwidth NTP performance
- Upto 7,500 NTP requests per second
- 40,000 NTP Slaves supported
- 250,000 SNTP Slaves supported
- Multiple NTP Ports - 4 x Independent 10/100 Mbit/s, RJ-45 Ethernet interfaces
- ITU-T G.811 / Stratum 1 compliant (PR) Primary Reference when locked to GPS
- ITU-T G.812 compliant holdover
- Synchronization of NTP and SNTP clients
- NTP Peering
- Leap Second Support
- MD5 authentication for NTP clients
- 1 x IRIG-B Un-Modulated (BNC)
- 1 x IRIG-B Modulated (RJ45)
- Meets and comply with Power Contact and Lightening Protection as per Telcordia GR-1089-CORE and EN61000-4-5 Level 3 specifications.
- Alert notifications via SNMP Traps, SNMPv2, SNMPv3
- Concurrent IPv6 and IPv4 operation
- Supported networking protocols: IPv4, IPv6, SSH, TELNET, FTP, SYSLOG, TELNET, SCP, SFTP
- Supports Anti Jamming feature
- Supports Anti-Spoofing
- Secure network management: enable or disable options
- Double Oven Quartz Oscillators (OCXO) hold-over
- DC, or AC, or 1+1 Redundant AC+DC Power Supply options.
NTP Peering
NTP peering is a method to allow multiple NTP servers to share time. Having more than one reference server configured increases reliability of the NTP server.
In peering mode, in addition to its GPS reference, the VCL-2156 can be configured to receive and monitor time from an additional Stratum 1 NTP Server available on the network. This allows the unit to fall back to its peer source in the event its primary reference becomes unavailable.
Performance
VCL-2156 has 4+1, 10/100 BaseT Industrial Ethernet Ports that meet and comply with “Power Contact and Lightening Protection” as per Telcordia GR-1089-CORE and EN61000-4-5 Level 3 specifications making it suitable for the equipment to be installed in harsh industrial environments which include Electric Sub-Stations, Railway and Metro Networks.
VCL-2156 is powered by a high performance microprocessor and a highly precise GPS / GLONASS based time receiver that provides a better than 30 nanosecond accuracy to assure high bandwidth NTP Performance of better than 7,500 NTP requests per second / 128 packets per seconds (40,000 NTP Slaves supported ).
Monitoring and Management
The configuration of the system can be managed by Graphical User Management Interface. Alternatively, a text based and menu driven setup utility can be started from the shell prompt after logging into the unit via Telnet or SSH. An optional Graphical User Network Management Interface (NMS) allows multiple systems installed on a networks to be monitored and configured from a single or multiple management locations.
Standards & Compliance
- IEC - EMC – Certified to EN 55022: 2005 / CISPR 32A / EN55022, EN 55024:2005, IEC 61000-4-2, IEC 60255 / 61000-4-6, 8, 9, IEC 60255-22-6, IEC 60255-5:2000, IEC 61000-4-8, IEC 61000-4-9, IEC 61000-4-3, IEC 61000-4-4, IEC 61000-4-18, IEC 60068-2-6, IEC 60068-2-1Ad, IEC 60068-2-14Ad, IEC 60068-2-2Bd, IEC 60068-2-30, IEC 61850-3
- CE – 2001/95/EC, 2006/95/EC, EN60950-1, EN61000-6-2, EN61000-6-4
- FCC – FCC Part 15 B Class A: Conducted Emission test on Power Line
- FCC Part 15 B Class A: Radiated Emission >1 GHz FCC, 6 GHz, on Power Line
GPS/GNSS Receiver Specifications:
- 50 Channel GPS Receiver
- 72 Channel GNSS Receiver
- GPS L1 frequency, C/A Code Receiver
- Tracks up to 12 satellites in GPS only mode (GPS only version)
- Tracks up to 24 satellites in GNSS mode (GNSS version)
- Synchronizing Time:
- Acquisition time - Hot Start: Less than 1 sec.
- Acquisition time - Warm Start: 28 sec.
- Acquisition time - Cold Start: 28 sec.
- GPS/GNSS Signal
- Tracking and Navigation: -162 dBm
- Reacquisition -160 dBm
- Cold Start -148 dBm
- Antenna Connector: TNC
- Accuracy Of Time-Pulse Signal referenced to GPS: ± 30ns (raw)
- Accuracy Of Time-Pulse Signal referenced to GNSS: ± 20ns (raw)
- Accuracy Of Time-Pulse Signal referenced to GPS/GNSS: ± 15ns (compensated)
(Note: with all satellites in view at -130db).
PTP, Frequency and Time Outputs:
- 1 x Gigabit IEEE-1588 v2 PTP Grandmaster
- 1 x 2.048 MHz, 75 Ohms, phase-locked to GPS (BNC). ITU-T G.811 compliant.
- 1 x 10 MHz, 50 Ohms, phase-locked to GPS (BNC). ITU-T G.811 compliant.
- 1 x 1 PPS, phase-locked to UTC (BNC)
- 1 x ToD (Time-Of-Day) output compliant to NMEA 0183 (DB9)
- 1 x IRIG-B Un-Modulated (BNC-50 Ohms)
(B000, B002, B003, B004, B005, B006, B007) - 1 x IRIG-B Modulated (Rj45)
(B120, B122, B123, B124, B125, B126, B127) - 1 x 1 PPM / 1 PPH
Security and Protection:
- Password Protection with password strength monitor
- SSH.
Network Time Protocol:
- NTP v2, (RFC 1119), NTP v3 (RFC 1305), NTP v4, (RFC 5905, RFC 4330), SNTP v3 (RFC 1769), SNTP v4 (RFP 2030), MD5 Authentication
- Upto 7,500 NTP requests per second
- 40,000 NTP Slaves supported
- 250,000 SNTP Slaves supported
- Internet Protocol: IPV4 - DHCP (RFC 2131), IPV6 - DHCPv6 (RFC 3315)
- NTP Version 4.2.8p7
- Time Protocol: TIME (RFC 868)
- Daytime Protocol: DAYTIME (RFC 867)
- NTP Peering
Power Supply Options:
- Dual Redundant
- 1+1 AC power (100 to 240V AC, 50/60 Hz, IEC C14 Inlet Connector)
- 1+1 DC 24V
- 1+1 DC -48V
- 1+1 DC 110~220V
- AC or DC
- Reverse Polarity Protection.
Antenna Specifications:
- Antenna Type: Active
- Polarization: Right hand circular
- Frequency Band: 1575.42 MHz 10 MHz
- Amplifier Gain: 40dB 4dB
- VSWR: <2.0 Max, 1.0 Typical
- Operating temperature: -40C to +85C
- Out of Band Rejection: ≥ -60dB @ 50MHz off center (1575.42 MHz) frequency
- Lightening Protection: According to EN61000-4-5 Level 3 (Optional).
- LMR400 (or equivalent) Cable Length - 30, 50, 60 and 90 meters.
MTBF:
- Per MIL-HDBK-217F: ≥ 37 years @ 24C
- Per Telcordia SSR 332, Issue 1: ≥ 42 years @ 24C
Applications Diagram:
VCL-2156, NTP PTP Server
Application # 2: Assigning Multiple NTP Servers for high security applications and network segregation
IEEE-1588v2 Grandmaster and Boundary Function in PTP Network
Note:
- Accuracy between PTP Grandmaster and PTP Slave better than 100ns.
- Phase synchronized 1PPS between PTP Grandmaster and PTP Slave.
VCL-2145-D: GPS/GNSS (1+1), PRC (G.811), PTP, NTP, IRIG-B VCL-2750: PTP Slave Clock (DIN Rail) VCL-2145-DE: GPS/GNSS (1+1), PRC (G.811), PTP, NTP, IRIG-B VCL-2112: PTP Slave Clock (19-Inch Rack-Mount) VCL-2739: PTP Aware Switch / PTP Transparent Clock (DIN Rail) GPS to IRIG-B PTP to IRIG-B PTP Grandmaster, PTP Slave and PTP Transparent Clocks GPS to IRIG-B, GPS to 1PPS Servers GPS/GNSS Primary Reference Clock (PRC) GPS / GNSS / NavIC NTP Time Server Time Distribution, IRIG-B, 1PPS, RS-232 / RS-485